What Browsers Are Supported?

What Browsers Are Supported?

Volt Vectors and related plugins are tested with the latest version of Chrome, Safari, Edge, Brave, and Firefox. Internet Explorer is not supported, due to Microsoft dropping support for them, leaving them vulnerable to future security risks, in addition to those browsers not supporting the majority of web standards in HTML5, CSS3, and Javascript.